CVE STALKER

CVE-2019-25051

CVSS
DESCRIPTIONobjstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acommon::ObjStack::dup_top (called from acommon::StringMap::add and acommon::Config::lookup_list).
HEAT SCORE21

WORDS

TWEETS

DATE TWEETS USER
2021-09-20 16:12:09#CyberSecurity #Security #CERT #CVE #Nist #Analysed #breach #vulnerability : CVE-2019-25051 (aspell, debian_linux,… https://t.co/UyHsQjOQjK https://twitter.com/i/web/status/14399845048741478444ng3n01r3
2021-09-20 14:37:42New post from https://t.co/9KYxtdZjkl (CVE-2019-25051 (aspell, debian_linux, fedora)) has been published on https://t.co/zyL7kLDjOF http://www.sesin.at https://www.sesin.at/2021/09/20/cve-2019-25051-aspell-debian_linux-fedora/www_sesin_at
2021-09-20 14:37:22New post from https://t.co/uXvPWJy6tj (CVE-2019-25051 (aspell, debian_linux, fedora)) has been published on https://t.co/pv01qVoiBa http://www.sesin.at https://www.sesin.at/2021/09/20/cve-2019-25051-aspell-debian_linux-fedora/WolfgangSesin
2021-08-02 00:40:09🚨 NEW: CVE-2019-25051 🚨 objstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acommon::ObjStack::dup_to… https://t.co/pR9TTcAG2p https://twitter.com/i/web/status/1421991756464283648threatintelctr
2021-07-31 08:00:04🔴DEBIAN🔴 Múltiples vulnerabilidades de severidad alta en productos DEBIAN: CVE-2021-32761,CVE-2019-25051 Más inf… https://t.co/0nHFf4wMAZ https://twitter.com/i/web/status/1421378883924922377GrupoICA_Ciber
2021-07-28 21:02:27New post from https://t.co/uXvPWJy6tj (CVE-2019-25051 (aspell, debian_linux)) has been published on https://t.co/EnrdsTFPyI http://www.sesin.at https://www.sesin.at/2021/07/28/cve-2019-25051-aspell-debian_linux/WolfgangSesin
2021-07-28 21:01:48New post from https://t.co/9KYxtdZjkl (CVE-2019-25051 (aspell, debian_linux)) has been published on https://t.co/6UeBvcmT8N http://www.sesin.at https://www.sesin.at/2021/07/28/cve-2019-25051-aspell-debian_linux/www_sesin_at
2021-07-28 20:11:45🚨 NEW: CVE-2019-25051 🚨 objstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acommon::ObjStack::dup_to… https://t.co/UK9uAqblhz https://twitter.com/i/web/status/1420474384322637831threatintelctr
2021-07-26 01:40:04🚨 NEW: CVE-2019-25051 🚨 objstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acommon::ObjStack::dup_to… https://t.co/W7os5HsY6t https://twitter.com/i/web/status/1419470130594074624threatintelctr
2021-07-21 08:00:28CVE-2019-25051 objstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acommon::ObjStack::dup_top (called… https://t.co/u7vEk6BOr9 https://twitter.com/i/web/status/1417753864514703360threatmeter
2021-07-20 12:10:09I declare CVE-2019-25051 to be named Rewarding Level https://t.co/V9R0R7M8ii https://nvd.nist.gov/vuln/detail/CVE-2019-25051vulnonym
2021-07-20 11:10:14CVE-2019-25051 https://t.co/q7MxYrlJlo https://ift.tt/3zgok5Uxanadulinux
2021-07-20 11:10:07New vulnerability on the NVD: CVE-2019-25051 https://t.co/IeXXMGJpfb https://ift.tt/3zgok5Uworkentin
2021-07-20 11:00:13CVE-2019-25051 https://t.co/5yofm3TzEJ #CVE #Vulnerability https://ift.tt/3zgok5UVelletron
2021-07-20 10:50:05New vulnerability on the NVD: CVE-2019-25051 https://t.co/zY1Ieciltx https://ift.tt/3zgok5UWesUncensored
2021-07-20 10:40:08CVE-2019-25051 objstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acommo...… https://t.co/hFuEY7cIGH https://twitter.com/i/web/status/1417432601829298186VulmonFeeds
2021-07-20 07:50:05CVE-2019-25051 objstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acommon::ObjStack::dup_top (called… https://t.co/fxBYyzcczs https://twitter.com/i/web/status/1417390170245042179CVEnew
2021-07-20 07:40:05🚨 NEW: CVE-2019-25051 🚨 objstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acommon::ObjStack::dup_to… https://t.co/7MKiLY0hYV https://twitter.com/i/web/status/1417386577223901196threatintelctr
2021-07-20 07:10:17CVE-2019-25051 : objstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acommon::ObjStack::dup_top call… https://t.co/AaDVkOhys8 https://twitter.com/i/web/status/1417380374968217637CVEreport