CVE STALKER

CVE-2020-28026

CVSS
DESCRIPTIONExim 4 before 4.94.2 has Improper Neutralization of Line Delimiters, relevant in non-default configurations that enable Delivery Status Notification (DSN). Certain uses of ORCPT= can place a newline into a spool header file, and indirectly allow unauthenticated remote attackers to execute arbitrary commands as root.
HEAT SCORE67

WORDS

TWEETS

DATE TWEETS USER
2021-07-21 12:20:06CVE-2020-28022 + CVE-2020-28026 unauth root RCE in Exim4 < 4.94.2. https://t.co/G2sFLgiNWmAravGarg3
2021-05-12 17:10:16CVE-2020-28026 Exim 4 before 4.94.2 has Improper Neutralization of Line Delimiters, relevant in non-default configu… https://t.co/U8bP1wBZuO https://twitter.com/i/web/status/1392525265042132999FortifiedITLtd
2021-05-10 19:00:25New post from https://t.co/uXvPWJy6tj (CVE-2020-28026 (exim)) has been published on https://t.co/PSoeOelZHZ http://www.sesin.at https://www.sesin.at/2021/05/10/cve-2020-28026-exim/WolfgangSesin
2021-05-10 19:00:23New post from https://t.co/9KYxtdZjkl (CVE-2020-28026 (exim)) has been published on https://t.co/mv9SJMbKUU http://www.sesin.at https://www.sesin.at/2021/05/10/cve-2020-28026-exim/www_sesin_at
2021-05-10 16:40:28🚨 NEW: CVE-2020-28026 🚨 Exim 4 before 4.94.2 has Improper Neutralization of Line Delimiters, relevant in non-defaul… https://t.co/YOjvWO2Nl8 https://twitter.com/i/web/status/1391792759770648579threatintelctr
2021-05-06 16:20:18One night, CVE-2020-28026 wished upon a star, and today that wish has been granted. It now has a name, like a real,… https://t.co/BoOCCHyocg https://twitter.com/i/web/status/1390338461387956227vulnonym
2021-05-06 15:40:11New post from https://t.co/9KYxtdZjkl (CVE-2020-28026) has been published on https://t.co/sN4fD07gsk http://www.sesin.at https://www.sesin.at/2021/05/06/cve-2020-28026/www_sesin_at
2021-05-06 15:40:10New post from https://t.co/uXvPWJy6tj (CVE-2020-28026) has been published on https://t.co/CHJwaox0FR http://www.sesin.at https://www.sesin.at/2021/05/06/cve-2020-28026/WolfgangSesin
2021-05-06 14:51:27CVE-2020-28026 Exim 4 before 4.94.2 has Improper Neutralization of Line Delimiters, relevant in non-default configu… https://t.co/V5izE0a6CZ https://twitter.com/i/web/status/1390316819924332547CVEnew
2021-05-06 13:30:13CVE-2020-28026 : Exim 4 before 4.94.2 has Improper Neutralization of Line Delimiters, relevant in non-default confi… https://t.co/TYdy7fmxBm https://twitter.com/i/web/status/1390296406938750976CVEreport
2021-05-05 11:40:05https://t.co/ZdhvzKT6lI < #infosec #21Nails < 21 vulnerabilities (from CVE-2020-28007 - CVE-2020-28026, + CVE-2021… https://t.co/204d01S37T https://www.qualys.com/2021/05/04/21nails/21nails.txt https://twitter.com/i/web/status/1389906975157366787domineefh
2021-05-04 14:40:02CVE-2020-28026 A security issue has been found in Exim before version 4.94.2 that allows for line truncation and i… https://t.co/ftBVSayhNW https://twitter.com/i/web/status/1389589948370726914VulmonFeeds