CVE STALKER

CVE-2021-22911

CVSS
DESCRIPTIONA improper input sanitization vulnerability exists in Rocket.Chat server 3.11, 3.12 & 3.13 that could lead to unauthenticated NoSQL injection, resulting potentially in RCE.
HEAT SCORE79

WORDS

TWEETS

DATE TWEETS USER
2021-06-09 08:20:18CVE-2021-22911 test innovIServerless
2021-06-07 23:14:12CVE-2021-22911: Pre-Auth Blind NoSQL Injection leading to Remote Code Execution in Rocket Chat 3.12.1 PoC… https://t.co/VX2NUQWa5X https://twitter.com/i/web/status/1402038550066089990cyber_advising
2021-06-07 21:01:26New post from https://t.co/9KYxtdZjkl (CVE-2021-22911 (https://t.co/CaQ3iczxeq)) has been published on https://t.co/5FYTLAW9RG http://www.sesin.at http://rocket.chat https://www.sesin.at/2021/06/07/cve-2021-22911-rocket-chat/www_sesin_at
2021-06-07 21:01:02New post from https://t.co/uXvPWJy6tj (CVE-2021-22911 (https://t.co/cCOVzoPm2b)) has been published on https://t.co/I88WzJ96PL http://www.sesin.at http://rocket.chat https://www.sesin.at/2021/06/07/cve-2021-22911-rocket-chat/WolfgangSesin
2021-06-07 18:41:43🚨 NEW: CVE-2021-22911 🚨 A improper input sanitization vulnerability exists in https://t.co/tcICIsYPoU server 3.11,… https://t.co/gZnGR2Tbgg http://Rocket.Chat https://twitter.com/i/web/status/1401969819319255043threatintelctr
2021-06-07 16:41:03🚨 NEW: CVE-2021-22911 🚨 A improper input sanitization vulnerability exists in https://t.co/tcICIsYPoU server 3.11,… https://t.co/8uiX57hYSe http://Rocket.Chat https://twitter.com/i/web/status/1401939610947801089threatintelctr
2021-06-07 09:10:07GitHub - CsEnox/CVE-2021-22911: Pre-Auth Blind NoSQL Injection leading to Remote Code Execution in Rocket Chat 3.12… https://t.co/O1Q6fkg7JI https://twitter.com/i/web/status/1401827644690206724piedpiper1616
2021-06-06 23:11:19CVE-2021-22911 https://t.co/MwgssY4GYa #HarsiaInfo https://har-sia.info/CVE-2021-22911.htmlHar_sia
2021-06-06 13:00:36Rocket Chat server 3.11, 3.12 & 3.13 unauthenticated NoSQL injection RCE https://t.co/amA9iyP5Ee CVE-2021-22911 https://t.co/pdPyrxoKtd https://vulmon.com/vulnerabilitydetails?qid=CVE-2021-22911 https://twitter.com/csenox1/status/1401235661319901184vulmoncom
2021-06-05 21:10:04GitHub - CsEnox/CVE-2021-22911: Pre-Auth Blind NoSQL Injection leading to Remote Code Execution in Rocket Chat 3.12… https://t.co/kLWtZjhHUj https://twitter.com/i/web/status/1401285154199543814TT_NoSQL
2021-06-05 18:00:12Wrote an exploit for CVE-2021-22911, which is a NoSQL injection leading to RCE in Rocket Chat 3.12.1. https://t.co/FWl3WWOdsW https://github.com/CsEnox/CVE-2021-22911csenox1
2021-05-28 07:20:22CVE-2021-22911 A improper input sanitization vulnerability exists in https://t.co/tnEHmb5vfI server 3.11, 3.12 & 3.… https://t.co/oQspZIjJvt http://Rocket.Chat https://twitter.com/i/web/status/1398174828365029376threatmeter
2021-05-27 16:51:50One night, CVE-2021-22911 wished upon a star, and today that wish has been granted. It now has a name, like a real,… https://t.co/OdsGmDMOfA https://twitter.com/i/web/status/1397956968086753283vulnonym
2021-05-27 15:31:59New post from https://t.co/9KYxtdZjkl (CVE-2021-22911) has been published on https://t.co/FNdRKr38IW http://www.sesin.at https://www.sesin.at/2021/05/27/cve-2021-22911/www_sesin_at
2021-05-27 15:31:42New post from https://t.co/uXvPWJy6tj (CVE-2021-22911) has been published on https://t.co/gzedTSOCpz http://www.sesin.at https://www.sesin.at/2021/05/27/cve-2021-22911/WolfgangSesin
2021-05-27 15:21:36CVE-2021-22911 A improper input sanitization vulnerability exists in https://t.co/phdrwa2uAo server 3.11, 3.12 & 3… https://t.co/HDsMZ1aBDE http://Rocket.Chat https://twitter.com/i/web/status/1397933478528835589VulmonFeeds
2021-05-27 12:52:09CVE-2021-22911 A improper input sanitization vulnerability exists in https://t.co/xowZKUBNOY server 3.11, 3.12 & 3.… https://t.co/JTBJGXmuSe http://Rocket.Chat https://twitter.com/i/web/status/1397896710458908672CVEnew
2021-05-27 12:42:20🚨 NEW: CVE-2021-22911 🚨 A improper input sanitization vulnerability exists in https://t.co/tcICIsYPoU server 3.11,… https://t.co/MlQSiwWBrX http://Rocket.Chat https://twitter.com/i/web/status/1397892943797698569threatintelctr
2021-05-27 12:21:01CVE-2021-22911 : A improper input sanitization vulnerability exists in https://t.co/eLggu4oyLH server 3.11, 3.12 &… https://t.co/SvF1y11sUF http://Rocket.Chat https://twitter.com/i/web/status/1397888279224229888CVEreport