CVE STALKER

CVE-2021-23758

CVSS
DESCRIPTIONAll versions of package ajaxpro.2 are vulnerable to Deserialization of Untrusted Data due to the possibility of deserialization of arbitrary .NET classes, which can be abused to gain remote code execution.
HEAT SCORE236

WORDS

TWEETS

DATE TWEETS USER
2022-01-19 09:50:20A new #attackerkb assesment on 'CVE-2021-23758' has been created by h0ng10. Attacker Value: 5 | Exploitability: 5 https://t.co/JRaPDRQvef https://attackerkb.com/assessments/de20bb36-10a0-4084-b89d-3ccc937a95bdAttackerkb_Bot
2021-12-18 10:51:48CVE-2021-23758-POC this repo has been created for training on the vulnerability in the ajaxpro. disclosed with the… https://t.co/mUkaYNJtPt https://twitter.com/i/web/status/1472153777029492743hack_git
2021-12-17 10:53:54【最新漏洞预警】开源组件漏洞之CVE-2021-23758 https://t.co/NHm2TR58Zd反序列化漏洞 https://t.co/95cpPe7LTr http://AjaxPro.NET https://mp.weixin.qq.com/s/7y-iyMMZAoN4B2dGvCFvXgSecurityblog
2021-12-16 03:20:40#exploit CVE-2021-23758: AjaxPro .NET - deserialization/RCE vulnerability https://t.co/IF5irgbgqN https://mp.weixin.qq.com/s/7y-iyMMZAoN4B2dGvCFvXgksg93rd
2021-12-15 22:14:01■■■■□ CVE-2021-23758 https://t.co/SYvTcVndo4 deserialization. https://t.co/5m9UsXTHVO http://AjaxPro.NET https://mp.weixin.qq.com/s/7y-iyMMZAoN4B2dGvCFvXgcKure7
2021-12-15 16:40:20https://t.co/LIPZC9wfVd CVE-2021-23758 https://github.com/numanturle/CVE-2021-23758-POCnumanturle
2021-12-14 07:01:25CVE-2021-23758 https://t.co/P5DlHvTPJe #Deserialization #RCE https://t.co/PxToW2jLLB https://t.co/IQ0sNPyjtR http://AjaxPro.NET https://mp.weixin.qq.com/s/7y-iyMMZAoN4B2dGvCFvXgsirifu4k1
2021-12-06 21:36:30New post from https://t.co/uXvPWJy6tj (CVE-2021-23758 (ajaxpro.2)) has been published on https://t.co/c1Flo6wi1c http://www.sesin.at https://www.sesin.at/2021/12/06/cve-2021-23758-ajaxpro-2/WolfgangSesin
2021-12-06 21:35:54New post from https://t.co/9KYxtdZjkl (CVE-2021-23758 (ajaxpro.2)) has been published on https://t.co/UgaTS5eWhJ http://www.sesin.at https://www.sesin.at/2021/12/06/cve-2021-23758-ajaxpro-2/www_sesin_at
2021-12-06 20:20:25🚨 NEW: CVE-2021-23758 🚨 All versions of package ajaxpro.2 are vulnerable to Deserialization of Untrusted Data due t… https://t.co/LiYg0t9O7j https://twitter.com/i/web/status/1467951867242201098threatintelctr
2021-12-05 07:10:46CVE-2021-23758 https://t.co/jto7Xy5nmT #HarsiaInfo https://har-sia.info/CVE-2021-23758.htmlHar_sia
2021-12-04 08:30:06CVE-2021-23758 All versions of package ajaxpro.2 are vulnerable to Deserialization of Untrusted Data due to the pos… https://t.co/G2uCSdsgz9 https://twitter.com/i/web/status/1467048523430510599eyeTSystems
2021-12-04 08:10:24CVE-2021-23758 All versions of package ajaxpro.2 are vulnerable to Deserialization of Untrusted Data due to the pos… https://t.co/ffTJgSVvEF https://twitter.com/i/web/status/1467043373643096065threatmeter
2021-12-04 02:11:50AjaxPro .NET Class deserialization [CVE-2021-23758] https://t.co/WgKrjuXulv #Exploit:No #Local:No #Product:AjaxPro #Remote:Yes https://prophaze.com/cve/ajaxpro-net-class-deserialization-cve-2021-23758/prophaze
2021-12-04 01:00:56New post from https://t.co/9KYxtdZjkl (AjaxPro .NET Class deserialization [CVE-2021-23758]) has been published on https://t.co/HGyXJ7OKiX http://www.sesin.at https://www.sesin.at/2021/12/04/ajaxpro-net-class-deserialization-cve-2021-23758/www_sesin_at
2021-12-04 01:00:38New post from https://t.co/uXvPWJy6tj (AjaxPro .NET Class deserialization [CVE-2021-23758]) has been published on https://t.co/ok0jlUQc0W http://www.sesin.at https://www.sesin.at/2021/12/04/ajaxpro-net-class-deserialization-cve-2021-23758/WolfgangSesin
2021-12-03 23:50:11CVE-2021-23758 shall henceforth be named Perceptive Sticks https://t.co/D7N0KqqK1m https://nvd.nist.gov/vuln/detail/CVE-2021-23758vulnonym
2021-12-03 21:50:12CVE-2021-23758 All versions of package ajaxpro.2 are vulnerable to Deserializati... https://t.co/KUiEKHJb0X Vuln… https://t.co/w5ITUPqsSe http://vulmon.com/vulnerabilitydetails?qid=CVE-2021-23758 https://twitter.com/i/web/status/1466887241821736968VulmonFeeds
2021-12-03 21:31:41New post from https://t.co/9KYxtdZjkl (CVE-2021-23758) has been published on https://t.co/hv9jJ6xHaT http://www.sesin.at https://www.sesin.at/2021/12/03/cve-2021-23758/www_sesin_at
2021-12-03 21:31:36New post from https://t.co/uXvPWJy6tj (CVE-2021-23758) has been published on https://t.co/YJIBiPAHm0 http://www.sesin.at https://www.sesin.at/2021/12/03/cve-2021-23758/WolfgangSesin
2021-12-03 21:11:44Potentially Critical CVE Detected! CVE-2021-23758 Description: All versions of package ajaxpro.2 are vulnerable to… https://t.co/tTpXh1R9Y3 https://twitter.com/i/web/status/1466874925097095193Robo_Alerts
2021-12-03 20:51:38CVE-2021-23758 All versions of package ajaxpro.2 are vulnerable to Deserialization of Untrusted Data due to the pos… https://t.co/15F7N0NJbw https://twitter.com/i/web/status/1466871144364003333CVEnew
2021-12-03 20:10:03CVE-2021-23758 : All versions of package ajaxpro.2 are vulnerable to Deserialization of Untrusted Data due to the p… https://t.co/mqrNpHdvTs https://twitter.com/i/web/status/1466862180649820164CVEreport