CVE STALKER

CVE-2021-2400

CVSS
DESCRIPTIONVulnerability in the Oracle BI Publisher product of Oracle Fusion Middleware (component: E-Business Suite - XDO). Supported versions that are affected are 5.5.0.0.0, 11.1.1.9.0, 12.2.1.3.0 and 12.2.1.4.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle BI Publisher. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle BI Publisher accessible data. CVSS 3.1 Base Score 7.5 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N).
HEAT SCORE73

WORDS

TWEETS

DATE TWEETS USER
2021-09-15 12:10:13Hmm, The patch for CVE-2021-2400 doesn't seem to work correctly ( ͡° ͜ʖ ͡°) HD clip: https://t.co/p23j0X1WHs https://t.co/3eTPlwY9hV https://youtu.be/vojuL-WyCD8testanull
2021-09-13 21:27:21CVE-2021-2400 *BuhoOscuro
2021-09-13 10:20:12Just published some analysis on CVE-2021-2400 & CVE-2021-2401, Oracle BI XXE And some case study to get RCE with it… https://t.co/AzzPPqjA4P https://twitter.com/i/web/status/1437359994207227910testanull
2021-07-23 16:40:11New post from https://t.co/9KYxtdZjkl (CVE-2021-2400 (bi_publisher)) has been published on https://t.co/seFBGWgKFl http://www.sesin.at https://www.sesin.at/2021/07/23/cve-2021-2400-bi_publisher/www_sesin_at
2021-07-23 16:40:07New post from https://t.co/uXvPWJy6tj (CVE-2021-2400 (bi_publisher)) has been published on https://t.co/JxROnNhuGR http://www.sesin.at https://www.sesin.at/2021/07/23/cve-2021-2400-bi_publisher/WolfgangSesin
2021-07-23 15:10:18🚨 NEW: CVE-2021-2400 🚨 Vulnerability in the Oracle BI Publisher product of Oracle Fusion Middleware (component: E-B… https://t.co/rqyLAuVa2h https://twitter.com/i/web/status/1418586856942415876threatintelctr
2021-07-22 07:40:31🚨 NEW: CVE-2021-2400 🚨 Vulnerability in the Oracle BI Publisher product of Oracle Fusion Middleware (component: E-B… https://t.co/yS2S541due https://twitter.com/i/web/status/1418111176064503810threatintelctr
2021-07-21 18:30:25I declare CVE-2021-2400 to be named Melted Fastener https://t.co/0Bk5thhLiG https://nvd.nist.gov/vuln/detail/CVE-2021-2400vulnonym
2021-07-20 23:53:22CVE-2021-2400 Vulnerability in the Oracle BI Publisher product of Oracle Fusion Middleware (component: E-Business S… https://t.co/MSqShEgyeh https://twitter.com/i/web/status/1417631903239360514CVEnew
2021-07-20 23:21:09CVE-2021-2400 : Vulnerability in the Oracle BI Publisher product of Oracle Fusion Middleware component: E-Business… https://t.co/ccpAMu3jbp https://twitter.com/i/web/status/1417624222327791619CVEreport