CVE STALKER

CVE-2021-34621

CVSS
DESCRIPTIONA vulnerability in the user registration component found in the ~/src/Classes/RegistrationAuth.php file of the ProfilePress WordPress plugin made it possible for users to register on sites as an administrator. This issue affects versions 3.0.0 - 3.1.3. .
HEAT SCORE41

WORDS

TWEETS

DATE TWEETS USER
2021-09-14 14:26:50Easily Exploitable Critical Vulnerability in ProfilePress Plugin of WordPress CVE-2021-34621 – Penetration Testing… https://t.co/5tR5Ddn7Ww https://twitter.com/i/web/status/1437780747453181959d34dr4bbit
2021-09-14 14:10:38Easily Exploitable Critical Vulnerability in ProfilePress Plugin of WordPress CVE-2021-34621 https://t.co/E3pNmij1Qw https://blog.securelayer7.net/easily-exploitable-critical-vulnerability-in-profilepress-plugin-of-wordpress-cve-2021-34621/Dinosn
2021-09-14 11:08:21Easily Exploitable Critical Vulnerability in ProfilePress Plugin of WordPress CVE-2021-34621 https://t.co/3GOjpNbYQW #WordPress #CVE https://blog.securelayer7.net/easily-exploitable-critical-vulnerability-in-profilepress-plugin-of-wordpress-cve-2021-34621/axcheron
2021-09-14 07:41:27Easily Exploitable Critical Vulnerability in ProfilePress Plugin of WordPress CVE-2021-34621:… https://t.co/7fI1ytRCQQ https://twitter.com/i/web/status/1437680802268069891KeoXes
2021-09-13 18:00:47Easily Exploitable Critical Vulnerability in ProfilePress Plugin of WordPress CVE-2021-34621 via /r/netsec… https://t.co/Qg7QatFxiO https://twitter.com/i/web/status/1437476046719303686CybrXx0
2021-09-13 17:52:04New post: "Easily Exploitable Critical Vulnerability in ProfilePress Plugin of WordPress CVE-2021-34621" https://t.co/YIZNgUNqjM https://ift.tt/3z9tqArMyinfosecfeed
2021-09-13 17:31:38Easily Exploitable Critical Vulnerability in ProfilePress Plugin of WordPress CVE-2021-34621 https://t.co/FeDIrRJQ4B https://blog.securelayer7.net/easily-exploitable-critical-vulnerability-in-profilepress-plugin-of-wordpress-cve-2021-34621/_r_netsec
2021-09-13 17:21:26Easily Exploitable Critical Vulnerability in ProfilePress Plugin of WordPress CVE-2021-34621 #infosec https://t.co/O4gb35qZM8 https://blog.securelayer7.net/easily-exploitable-critical-vulnerability-in-profilepress-plugin-of-wordpress-cve-2021-34621/SecureLayer7
2021-08-31 18:40:06🚨 NEW: CVE-2021-34621 🚨 A vulnerability in the user registration component found in the ~/src/Classes/RegistrationA… https://t.co/sVU5y5YyGt https://twitter.com/i/web/status/1432772792982941708threatintelctr
2021-08-22 08:50:03CVE-2021-34621 A vulnerability in the user registration component found in the ~... https://t.co/kEzSfM8f8k Cust… https://t.co/9R9OUrlzdC http://vulmon.com/vulnerabilitydetails?qid=CVE-2021-34621 https://twitter.com/i/web/status/1429363358491361289VulmonFeeds
2021-08-12 11:50:15Started writing small scala scripts for things I used to do in Python. Here's an exploit for CVE-2021-34621 (Wordpr… https://t.co/00LXHd6G2T https://twitter.com/i/web/status/1425784610731053056fabsx00
2021-08-09 15:40:27🚨 NEW: CVE-2021-34621 🚨 A vulnerability in the user registration component found in the ~/src/Classes/RegistrationA… https://t.co/ONyxwo239x https://twitter.com/i/web/status/1424754952841400325threatintelctr
2021-07-08 23:40:28🚨 NEW: CVE-2021-34621 🚨 A vulnerability in the user registration component found in the ~/src/Classes/RegistrationA… https://t.co/nxKXto36N8 https://twitter.com/i/web/status/1413279358622470145threatintelctr
2021-07-08 22:50:44Wordpress - CVE-2021-34621: https://t.co/UIbdiDJQ8M https://www.wordfence.com/blog/2021/06/easily-exploitable-critical-vulnerabilities-patched-in-profilepress-plugin/LinInfoSec
2021-07-08 21:41:58🚨 NEW: CVE-2021-34621 🚨 A vulnerability in the user registration component found in the ~/src/Classes/RegistrationA… https://t.co/AivWu3cD94 https://twitter.com/i/web/status/1413249220023394310threatintelctr
2021-07-08 07:20:23CVE-2021-34621 A vulnerability in the user registration component found in the ~/src/Classes/RegistrationAuth.php f… https://t.co/jrBMx6Si0l https://twitter.com/i/web/status/1413032800802979842threatmeter
2021-07-07 16:10:06One night, CVE-2021-34621 wished upon a star, and today that wish has been granted. It now has a name, like a real,… https://t.co/19qXb6mSwA https://twitter.com/i/web/status/1412806090845208583vulnonym
2021-07-07 15:01:01CVE-2021-34621 A vulnerability in the user registration component found ... https://t.co/kEzSfM8f8k Don't wait v… https://t.co/rCh0iwGgbG http://vulmon.com/vulnerabilitydetails?qid=CVE-2021-34621 https://twitter.com/i/web/status/1412787089293426696VulmonFeeds
2021-07-07 14:43:51New post from https://t.co/uXvPWJy6tj (CVE-2021-34621) has been published on https://t.co/T0TIsGFHQA http://www.sesin.at https://www.sesin.at/2021/07/07/cve-2021-34621/WolfgangSesin
2021-07-07 14:43:36New post from https://t.co/9KYxtdZjkl (CVE-2021-34621) has been published on https://t.co/oNVQ9CvsyG http://www.sesin.at https://www.sesin.at/2021/07/07/cve-2021-34621/www_sesin_at
2021-07-07 13:51:28CVE-2021-34621 A vulnerability in the user registration component found in the ~/src/Classes/RegistrationAuth.php f… https://t.co/8E7gtPiC6L https://twitter.com/i/web/status/1412769707262984194CVEnew
2021-07-05 09:20:03CVE-2021-34621 のPoCあったのね _(:3 」∠ )_ https://t.co/oLQ2xsB4IT https://github.com/projectdiscovery/nuclei-templates/issues/1826motikan2010
2021-07-03 22:00:03【重要】[rsvr] WordPressのプラグイン「ProfilePress」に関する脆弱性のお知らせ(CVE-2021-34621,34622,34623,34624) https://t.co/TslxjXpn1v https://www.risupunet.jp/notice/important_wppl-vulnerability20210704/rspnet_jp