CVE STALKER

CVE-2021-38691

CVSS
DESCRIPTIONA stack buffer overflow vulnerability has been reported to affect QNAP device running QVR Elite, QVR Pro, QVR Guard. If exploited, this vulnerability allows attackers to execute arbitrary code. We have already fixed this vulnerability in the following versions of QVR Elite, QVR Pro, QVR Guard: QuTS hero h5.0.0: QVR Elite 2.1.4.0 (2021/12/06) and later QuTS hero h4.5.4: QVR Elite 2.1.4.0 (2021/12/06) and later QTS 5.0.0: QVR Elite 2.1.4.0 (2021/12/06) and later QTS 4.5.4: QVR Elite 2.1.4.0 (2021/12/06) and later QTS 4.5.4: QVR Pro 2.1.3.0 (2021/12/06) and later QTS 5.0.0: QVR Pro 2.1.3.0 (2021/12/06) and later QTS 4.5.4: QVR Guard 2.1.3.0 (2021/12/06) and later QTS 5.0.0: QVR Guard 2.1.3.0 (2021/12/06) and later
HEAT SCORE14

WORDS

TWEETS

DATE TWEETS USER
2022-01-15 08:10:28CVE-2021-38691 A stack buffer overflow vulnerability has been reported to affect QNAP device running QVR Elite, QVR… https://t.co/pLxLOr2sqL https://twitter.com/i/web/status/1482263643848945672threatmeter
2022-01-15 07:11:55CVE-2021-38691 https://t.co/2tgVFESKow #HarsiaInfo https://har-sia.info/CVE-2021-38691.htmlHar_sia
2022-01-14 13:11:35QNAP QVR Elite/QVR Pro/QVR Guard stack-based overflow [CVE-2021-38691] https://t.co/Aakc8elwbp #Exploit:No #Local:N… https://t.co/1TKDusJCyT https://prophaze.com/cve/qnap-qvr-elite-qvr-pro-qvr-guard-stack-based-overflow-cve-2021-38691/ https://twitter.com/i/web/status/1481975576864956417prophaze
2022-01-14 13:10:43New post from https://t.co/uXvPWJy6tj (QNAP QVR Elite/QVR Pro/QVR Guard stack-based overflow [CVE-2021-38691]) has… https://t.co/TXFhVCmiGm http://www.sesin.at https://twitter.com/i/web/status/1481975782826250241WolfgangSesin
2022-01-14 13:10:24New post from https://t.co/9KYxtdZjkl (QNAP QVR Elite/QVR Pro/QVR Guard stack-based overflow [CVE-2021-38691]) has… https://t.co/4u7ujFmj7m http://www.sesin.at https://twitter.com/i/web/status/1481975797317574657www_sesin_at
2022-01-14 07:08:31New post from https://t.co/uXvPWJy6tj (CVE-2021-38691) has been published on https://t.co/Ea659fFp4P http://www.sesin.at https://www.sesin.at/2022/01/14/cve-2021-38691/WolfgangSesin
2022-01-14 07:07:38New post from https://t.co/9KYxtdZjkl (CVE-2021-38691) has been published on https://t.co/9qjv5kLq0B http://www.sesin.at https://www.sesin.at/2022/01/14/cve-2021-38691/www_sesin_at
2022-01-14 07:00:48CVE-2021-38691 A stack buffer overflow vulnerability has been reported to affect QNAP device running QVR Elite, QV… https://t.co/VphEwwpTJ1 https://twitter.com/i/web/status/1481882869714849794VulmonFeeds
2022-01-14 05:21:52🚨 NEW: CVE-2021-38691 🚨 A stack buffer overflow vulnerability has been reported to affect QNAP device running QVR E… https://t.co/7Hv7w6X8Y6 https://twitter.com/i/web/status/1481856913587720194threatintelctr
2022-01-14 02:00:53Potentially Critical CVE Detected! CVE-2021-38691 Description: A stack buffer overflow vulnerability has been repor… https://t.co/rOzgFWhxJH https://twitter.com/i/web/status/1481808231748063233Robo_Alerts
2022-01-14 01:54:21🚨 NEW: CVE-2021-38691 🚨 A stack buffer overflow vulnerability has been reported to affect QNAP device running QVR E… https://t.co/cHQYhZ0Mqu https://twitter.com/i/web/status/1481804059107540993threatintelctr
2022-01-14 01:50:54CVE-2021-38691 A stack buffer overflow vulnerability has been reported to affect QNAP device running QVR Elite, QVR… https://t.co/5D5XVrA0SO https://twitter.com/i/web/status/1481804548423536642CVEnew
2022-01-14 01:14:36CVE-2021-38691 : A stack buffer overflow vulnerability has been reported to affect QNAP device running QVR Elite, Q… https://t.co/1JowoqB5uM https://twitter.com/i/web/status/1481794174030688258CVEreport