CVE STALKER

CVE-2021-42008

CVSS
DESCRIPTIONThe decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13 has a slab out-of-bounds write. Input from a process that has the CAP_NET_ADMIN capability can lead to root access.
HEAT SCORE248

WORDS

TWEETS

DATE TWEETS USER
2022-03-29 21:12:38New post from https://t.co/9KYxtdZjkl (CVE-2021-42008 (debian_linux, h300e_firmware, h300s_firmware, h410c_firmware… https://t.co/WsK9csZoZN http://www.sesin.at https://twitter.com/i/web/status/1508913213517225985www_sesin_at
2022-03-29 21:11:57New post from https://t.co/uXvPWJy6tj (CVE-2021-42008 (debian_linux, h300e_firmware, h300s_firmware, h410c_firmware… https://t.co/mrBaAZ8FEs http://www.sesin.at https://twitter.com/i/web/status/1508913219515133958WolfgangSesin
2022-03-29 19:47:38🚨 NEW: CVE-2021-42008 🚨 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13… https://t.co/QqNmiGZti7 https://twitter.com/i/web/status/1508885009599500299threatintelctr
2022-01-17 08:50:10Nice exploit write up on CVE-2021-42008 https://t.co/4iF9HGJINg #LinuxKernel #Exploitation #CVE #CVE202142008 https://syst3mfailure.io/sixpack-slab-out-of-boundsk3170Makan
2022-01-04 07:50:07[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/HZ226Luzv2 https://syst3mfailure.io/sixpack-slab-out-of-boundsreverseame
2021-12-17 11:21:02🚨 NEW: CVE-2021-42008 🚨 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13… https://t.co/NYEsxY3ncN https://twitter.com/i/web/status/1471802239975100425threatintelctr
2021-12-17 05:50:06🚨 NEW: CVE-2021-42008 🚨 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13… https://t.co/igz3OH4Lkp https://twitter.com/i/web/status/1471719191501627393threatintelctr
2021-12-17 05:20:37🚨 NEW: CVE-2021-42008 🚨 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13… https://t.co/Hf8X1VsPTa https://twitter.com/i/web/status/1471711642375569416threatintelctr
2021-12-17 01:23:03🚨 NEW: CVE-2021-42008 🚨 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13… https://t.co/RH2WUPAIRX https://twitter.com/i/web/status/1471651243869282315threatintelctr
2021-12-10 11:13:19CVE-2021-42008 - Linux Foundation / Linux kernel - Out-of-bounds write - https://t.co/tmLrnyGu1H #Uncategorized #cybersecurity https://www.redpacketsecurity.com/cve-2021-42008-linux-foundation-linux-kernel-out-of-bounds-write/RedPacketSec
2021-12-08 23:53:49IT Risk: SUSE.Linux Kernelに複数の脆弱性 -2/4 CVE-2021-42739 CVE-2021-42252 CVE-2021-42008 CVE-2021-41864 CVE-2021-40490 C… https://t.co/zwAeLq4RW0 https://twitter.com/i/web/status/1468728056210944002management_sun
2021-12-08 23:50:41IT Risk: SUSE.Multiple vulnerabilities in the Linux Kernel -2/4 CVE-2021-42252 CVE-2021-42008 CVE-2021-41864 CVE-20… https://t.co/GzwlFNEyZC https://twitter.com/i/web/status/1468728757532110851management_sun
2021-12-08 04:12:02IT Risk: SUSE.Linux Kernelに複数の脆弱性 -2/4 CVE-2021-42008 CVE-2021-41864 CVE-2021-40490 CVE-2021-38204 CVE-2021-38198 C… https://t.co/hBc3hZeJ56 https://twitter.com/i/web/status/1468431273832382466management_sun
2021-12-08 04:11:12IT Risk: SUSE.Multiple vulnerabilities in the Linux Kernel -2/4 CVE-2021-42008 CVE-2021-41864 CVE-2021-40490 CVE-20… https://t.co/qjS20tU2v1 https://twitter.com/i/web/status/1468431613432590338management_sun
2021-12-07 19:00:06CVE-2021-42008 Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/diyb9RPbBK https://syst3mfailure.io/sixpack-slab-out-of-boundsAttilaDeak01
2021-12-06 19:41:51[CVE-2021-42008] Exploiting A 16-Years-Old Vulnerability In The Linux 6pack Driver https://t.co/bF3QWk8G2V https://morethandiscovery.net/cve-2021-42008-exploiting-a-16-years-old-vulnerability-in-the-linux-6pack-driver/MetadataMatters
2021-12-06 15:15:53CVE-2021-42008 https://t.co/VUKkoBoHHu #HarsiaInfo https://har-sia.info/CVE-2021-42008.htmlHar_sia
2021-12-06 12:41:10[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/OD9G7Idwru https://syst3mfailure.io/sixpack-slab-out-of-boundsdeltasolaris
2021-12-06 11:00:12[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/ix6PifSiIv https://syst3mfailure.io/sixpack-slab-out-of-boundsmelihozhan
2021-12-06 10:51:07Exploiting A 16-Year-Old #Vulnerability [CVE-2021-42008] In The #Linux 6pack Driver #infosec https://t.co/3wIt3gKHG2 https://syst3mfailure.io/sixpack-slab-out-of-boundsYourAnonRiots
2021-12-06 08:00:03[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver via @TheHackersNews #Proficio… https://t.co/NYobYtVAOs https://twitter.com/i/web/status/1467765756779798530proficioinc
2021-12-05 19:00:04[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/D9qhqGwa11… https://t.co/LP1u4PV9oX https://syst3mfailure.io/sixpack-slab-out-of-bounds https://twitter.com/i/web/status/1467569372512370691ptracesecurity
2021-12-05 18:30:05Exploiting A 16-Year-Old #Vulnerability [CVE-2021-42008] In The #Linux 6pack Driver https://t.co/gmnmUlpO0s… https://t.co/qvNWLe4HrW https://syst3mfailure.io/sixpack-slab-out-of-bounds https://twitter.com/i/web/status/1467561030750400514beingsheerazali
2021-12-05 18:10:46Exploiting A 16-Year-Old #Vulnerability [CVE-2021-42008] In The #Linux 6pack Driver https://t.co/jyNxlMooIp https://syst3mfailure.io/sixpack-slab-out-of-boundsTheHackersNews
2021-12-05 18:10:19"Exploiting A 16-Year-Old #Vulnerability [CVE-2021-42008] In The #Linux 6pack Driver https://t.co/bCwqR6oWkG" https://syst3mfailure.io/sixpack-slab-out-of-boundstrip_elix
2021-12-04 20:40:04[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/ZYTpajvWmB https://t.co/OMiTCnB5pH https://syst3mfailure.io/sixpack-slab-out-of-boundscyber_advising
2021-12-04 19:30:10GitHub - 0xdevil/CVE-2021-42008: CVE-2021-42008: Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/NT0iKjow2K https://github.com/0xdevil/CVE-2021-42008Securityblog
2021-12-04 19:30:07[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/qcMKv1McBK https://syst3mfailure.io/sixpack-slab-out-of-boundsSecurityblog
2021-12-04 15:10:13CVE-2021-42008 https://t.co/VUKkoBoHHu #HarsiaInfo https://har-sia.info/CVE-2021-42008.htmlHar_sia
2021-12-04 13:10:11#exploit CVE-2021-42008: Linux Kernel Vulnerability in NetApp Products https://t.co/JPk5rvgiqd 2. A simple python… https://t.co/Fri6AxAd8F https://syst3mfailure.io/sixpack-slab-out-of-bounds https://twitter.com/i/web/status/1467116528051142668ksg93rd
2021-12-04 04:20:14[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/40YFuYO0m2 https://syst3mfailure.io/sixpack-slab-out-of-boundssarmentots
2021-12-04 03:21:49Exploit for ['CVE-2021-42008'] exploit https://t.co/I3fBZpW9t6 https://t.co/ulNZnpU5ap https://ift.tt/3ojUHxR https://ift.tt/3rDHnq2buaqbot
2021-12-03 22:40:53Využití 16leté bezpečnostní chyby CVE-2021-42008 v Linuxu v ovladači 6pack k získání roota https://t.co/aIbOf2duiE http://www.abclinuxu.cz/zpravicky/vyuziti-16lete-bezpecnostni-chyby-cve-2021-42008-v-linuxu-v-ovladaci-6pack-k-ziskani-rootaabclinuxu
2021-12-03 17:40:24[CVE-2021-42008] Exploiting A 16-Year-Old Bug In Linux https://t.co/HQKs5DzhXU #Linux #security https://bug.cyberkendra.com/2021/12/03/cve-2021-42008-exploiting-a-16-year-old-vulnerability-in-the-l/cyberkendra
2021-12-03 16:20:22CVE-2021-42008: Exploiting a 16-Year-Old Vulnerability in the Linux 6pack Driver The researcher D3v17 from @barctf… https://t.co/9xgDdDyYp5 https://twitter.com/i/web/status/1466803703491579913linkersec
2021-12-03 15:40:42[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver - https://t.co/EshoNm5Exi https://syst3mfailure.io/sixpack-slab-out-of-boundspiedpiper1616
2021-12-03 13:50:31[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/Vz2mKpvzHt https://syst3mfailure.io/sixpack-slab-out-of-boundsakaclandestine
2021-12-03 13:20:15[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/pB5uCNnDpH https://aeternusmalus.wordpress.com/2021/12/03/cve-2021-42008-exploiting-a-16-year-old-vulnerability-in-the-linux-6pack-driver/d34dr4bbit
2021-12-03 13:00:10[CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/ajYFNSQdg1 https://syst3mfailure.io/sixpack-slab-out-of-boundsDinosn
2021-12-03 11:00:15Хороший разбор что и как [CVE-2021-42008] Exploiting A 16-Year-Old Vulnerability In The Linux 6pack Driver https://t.co/z4YxTIKBJp https://syst3mfailure.io/sixpack-slab-out-of-boundsfall_sn0w
2021-11-27 01:50:04🚨 NEW: CVE-2021-42008 🚨 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13… https://t.co/lDPFGkNYHd https://twitter.com/i/web/status/1464411034332983301threatintelctr
2021-11-26 23:40:12New post from https://t.co/uXvPWJy6tj (CVE-2021-42008 (h300e_firmware, h300s_firmware, h410c_firmware, h410s_firmwa… https://t.co/COMuHJzFzX http://www.sesin.at https://twitter.com/i/web/status/1464377247373144073WolfgangSesin
2021-11-26 23:40:07New post from https://t.co/9KYxtdZjkl (CVE-2021-42008 (h300e_firmware, h300s_firmware, h410c_firmware, h410s_firmwa… https://t.co/xtXc3INxqP http://www.sesin.at https://twitter.com/i/web/status/1464377296765267969www_sesin_at
2021-11-26 21:20:19🚨 NEW: CVE-2021-42008 🚨 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13… https://t.co/MWSsZVgGKK https://twitter.com/i/web/status/1464343088273494022threatintelctr
2021-11-17 22:50:14🚨 NEW: CVE-2021-42008 🚨 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13… https://t.co/E9e7jZws4U https://twitter.com/i/web/status/1461104244363341824threatintelctr
2021-11-04 09:20:28🚨 NEW: CVE-2021-42008 🚨 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13… https://t.co/G1aznmcshe https://twitter.com/i/web/status/1456189358579539968threatintelctr
2021-10-21 02:40:07Linux Kernel の 6pack プロトコルの処理に任意のコードを実行される問題 (CVE-2021-42008) [40307] https://t.co/AGPF2fWPb9 #SIDfm #脆弱性情報 https://sid.softek.jp/content/show/40307softek_jp
2021-10-20 07:30:19IT Risk:Ubuntu.kernelに複数の脆弱性 -1/2 ルートの喪失 悪意ある攻撃者によるコード・コマンドの実行 サービス拒否 セキュリティの低下 機密情報へのアクセス CVE-2021-42008 CVE-2021-… https://t.co/EwTglQjt8v https://twitter.com/i/web/status/1450723510838386695management_sun
2021-10-12 21:33:36New post from https://t.co/uXvPWJy6tj (CVE-2021-42008 (linux_kernel)) has been published on https://t.co/rTrMvdMfrF http://www.sesin.at https://www.sesin.at/2021/10/12/cve-2021-42008-linux_kernel/WolfgangSesin
2021-10-12 21:33:23New post from https://t.co/9KYxtdZjkl (CVE-2021-42008 (linux_kernel)) has been published on https://t.co/p6EOEMAWFA http://www.sesin.at https://www.sesin.at/2021/10/12/cve-2021-42008-linux_kernel/www_sesin_at
2021-10-12 18:50:39🚨 NEW: CVE-2021-42008 🚨 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13… https://t.co/xGq4y7GtPg https://twitter.com/i/web/status/1447997881248620548threatintelctr
2021-10-06 07:10:26CVE-2021-42008 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13 has a sl… https://t.co/9gJ55tyIUL https://twitter.com/i/web/status/1445647509993443328threatmeter
2021-10-05 08:10:06One night, CVE-2021-42008 wished upon a star, and today that wish has been granted. It now has a name, like a real,… https://t.co/yHIlm1XihE https://twitter.com/i/web/status/1445299516207468548vulnonym
2021-10-05 06:20:08Git - CVE-2021-42008: https://t.co/h30fE7boTP https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=19d1532a187669ce86d5a2696eb7275310070793LinInfoSec
2021-10-05 05:40:03CVE-2021-42008 The decode_data function in drivers/net/hamradio/6pack.c in the Linux ke...… https://t.co/UX45sInSTo https://twitter.com/i/web/status/1445260402410115073VulmonFeeds
2021-10-05 00:50:15CVE-2021-42008 The decode_data function in drivers/net/hamradio/6pack.c in the Linux kernel before 5.13.13 has a sl… https://t.co/QDC8zfdRjU https://twitter.com/i/web/status/1445188268211986436CVEnew
2021-10-05 00:10:06CVE-2021-42008 : The decode_data function in drivers/net/hamradio/6pack.c in the #Linux #kernel before 5.13.13 has… https://t.co/7bV6REcHMb https://twitter.com/i/web/status/1445178022332702721CVEreport